Unscheduled maintenance to restore specific site-manager permissions

Incident Report for Open Social

Resolved

This incident has been resolved.
Posted Apr 04, 2025 - 13:28 CEST

Identified

During our recent update, site managers unexpectedly lost certain permissions due to a system change. We identified the issue and have quickly taken action to restore access. While we complete this update, there may be brief periods of minor downtime.
Posted Apr 04, 2025 - 12:29 CEST
This incident affected: Open Social Cloud platform.