Platform Outage

Incident Report for Open Social

Resolved

This incident has been resolved.
Posted Feb 04, 2026 - 13:25 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 04, 2026 - 12:05 CET

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 04, 2026 - 11:42 CET

Investigating

We are seeing a recurrence of service disruption due to an ongoing DDoS attack affecting our hosting provider. This appears to be related to the incident experienced yesterday. Our hosting provider is actively working on mitigation, and we remain in close contact with them.
Further updates will be shared as the situation progresses.
Posted Feb 04, 2026 - 10:58 CET
This incident affected: Open Social Cloud platform.