Internal Server Errors reported

Incident Report for Open Social

Resolved

The incident has been resolved, any mitigating controls have been rolled back.
Posted Dec 05, 2025 - 10:30 CET

Update

We're seeing performance back as expected. The team keeps monitoring the situation.

Any mitigating controls we implemented will be rolled only after final sign-off.
Posted Dec 05, 2025 - 10:22 CET

Monitoring

It appears our provider has implemented a fix, we're monitoring the results.
Posted Dec 05, 2025 - 10:14 CET

Identified

We've identified a major outage with our provider Cloudflare. They are investigating and we will monitor their actions closely.

In the meantime we are implementing mitigating controls, aiming to bring your platforms back up as quickly as possible.

Unfortunately our support portal is also affected.
Posted Dec 05, 2025 - 10:12 CET

Investigating

Open Social is investigating issues with pages possibly not loading. Requests might fail and/or errors may be displayed.
Posted Dec 05, 2025 - 10:02 CET
This incident affected: Open Social Cloud platform, Support portal, and Community Talks.